I can't acces Homebrew Launcher with N3DS 11.5 #Help

Discussion in '3DS - Flashcards & Custom Firmwares' started by lionceaudelta, Aug 12, 2017 at 2:33 PM.

  1. lionceaudelta
    OP

    lionceaudelta Advanced Member

    Newcomer
    52
    3
    Jun 23, 2015
    France
    I updated my N3DS and now I'm in 'Sys 11.5.0-38E'.

    That's weird, I never understood why I am not in 'Ver 11.5XXXXXXXX' ?
    [​IMG]




    Recently I formated my N3DS to erase everything on it, so I lost the HBLLauncher app and the FBI app and all cia I had installed before.
    So I tried to go back to the Homebrew Launcher using Cubic Ninja but I cannot, I have this message : [​IMG]


    I tried several times following this methode * but always the same message :'(
    *



    So is it because I am in 'Sys XXXXXXXXXX' instead of 'Ver XXXXXXXXXXXX' ?
    If yes, how can I go back to 'Ver XXXXXXXX' ?

    Or is there an other way to acces HBL without cubic ?
     
    Last edited by lionceaudelta, Aug 12, 2017 at 2:35 PM
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,804
    5,123
    Nov 23, 2014
    Australia
    Canberra, Australia
  3. lionceaudelta
    OP

    lionceaudelta Advanced Member

    Newcomer
    52
    3
    Jun 23, 2015
    France
    Well, I updated to Luma 7.0.5 because I was lower, but when I tried to follow https://3ds.guide/a9lh-to-b9s but I had a problem at Section II - 2 step :
    [​IMG]


    I don't know what to do .
     
  4. Adeka

    Adeka Beta Tester

    Member
    3,998
    1,214
    Mar 19, 2013
    United States
    giant ass picture

    your missing a file, double check your work. Probably files in the boot9strap folder on your sd card
     
  5. lionceaudelta
    OP

    lionceaudelta Advanced Member

    Newcomer
    52
    3
    Jun 23, 2015
    France
    It is said that 3 files must go into boot9strap : boot9strap.firm and boot9strap.firm.sha & secret_sector.bin , I have all of them.
     
    Last edited by lionceaudelta, Aug 12, 2017 at 11:27 PM
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    9,804
    5,123
    Nov 23, 2014
    Australia
    Canberra, Australia
    Are you using the right boot9strap file? Not ntr and not dev? Show us a picture of your boot9strap folder.
     
  7. lionceaudelta
    OP

    lionceaudelta Advanced Member

    Newcomer
    52
    3
    Jun 23, 2015
    France
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,523
    2,922
    Mar 16, 2012
    United States
    The guide specifically says not to use the dev versions of boot9strap. Download the version the guide tells you to and try again. :/
     
    Quantumcat likes this.
  9. lionceaudelta
    OP

    lionceaudelta Advanced Member

    Newcomer
    52
    3
    Jun 23, 2015
    France
    Right thanks !


    Section V : I JUST CANNOT LAUNCH FBI ! :cry::cry::cry:
    In HBL, all applications I launch won't start but make HBL reboot, so can't start FBI, can't install CIAs.
    https://3.sendvid.com/3nbi4q66.mp4

    What's wrong again ?
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    9,804
    5,123
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try deleting your 3ds and boot.3dsx files and download them again from the guide.
     
  11. lionceaudelta
    OP

    lionceaudelta Advanced Member

    Newcomer
    52
    3
    Jun 23, 2015
    France
    Tried, I took the ones from the starter.zip but still can't use any .3dsx file like in the video.
     
  12. queendude

    queendude GBAtemp Regular

    Member
    151
    101
    May 8, 2017
    Germany
    You deleted your cfw